Monday, November 05, 2007
Yaaay! I finaly spent a Monday on JOB! I've really missed this, and I had great fun stitching it today. Actually, I didn't do very much now I think about it. It took me over 3 hours to do the bird, the clouds, and some of the blue mountain. Hmmm, next week I'll have to spend a bit more time on it. So, anyone notice that I changed my layout? I like it, but for some reason the picture at the top won't show up. Sometimes it does and sometimes it doesn't. What have I done wrong? I'll never understand HTML!
 
posted by Tash at 18:01 |


2 Comments:

Post a Comment



At 05 November, 2007 18:59, Blogger Kyrie

Looking very pretty!

Ive got all the cross stitches done in the panel for part 2 done so far today, and I'm going to try and finish this part today before I put it away :)

It's good to be back in the swing of things isn't it?

*giggles*
btw, this is my word verification: hirpyz. Hope it's not catching!

 

At 05 November, 2007 20:11, Anonymous Melanie

Nice changes so far :)

I can't see your header. The only thing I can find broken in your code (not that I looked hard, mind you) is an image in your 'head' id - this (http://image62.webshots.com/562/1/22/34/2350122340090934538LoYpbj_ph.jpg) webshots image seems to be a broken link - image not found - perhaps the URL is not quite correct? (Is this the photograph you're trying to link to: http://image55.webshots.com/555/1/22/34/2350122340090934538Vjsezt_ph.jpg ?) I'm not positive that will help you - it could have something to do with the way Webshots serves images.

 


Post a Comment